预警Apache HTTP Server权限提升漏洞

预警Apache HTTP Server权限提升漏洞(CVE-2019-0211)

2019年4月03日,监测到Apache 官方发布安全更新,修复了多个安全漏洞,其中包含一个严重级别的提权漏洞(CVE-2019-0211)。成功利用此漏洞可能造成目标系统中低权限的子进程或线程提升至root权限。

漏洞描述

Apache HTTP Server 版本 2.4.17~2.4.38 ,以权限较低的子进程或线程(包括由进程内脚本解释器执行的脚本如php、cgi等)中执行代码时,可以通过操纵 scoreboard 来进行权限提升至父进程的权限(通常是root),非Unix系统不受漏洞影响。

漏洞评级

CVE-2019-0211 高危

影响范围

Unix系统下Apache HTTP Server 版本 2.4.17~2.4.38

安全版本

Apache HTTP Server 版本 2.4.39及以上

安全建议

升级至安全版本。

相关链接

https://httpd.apache.org/security/vulnerabilities_24.html#CVE-2019-0211

「点点赞赏,手留余香」

    还没有人赞赏,快来当第一个赞赏的人吧!