0°

PHP 5.6.29 发布,安全漏洞修复

文章转载开源中国

PHP 开发团队宣布 PHP 5.6.29 可用。 这是一个安全版本, 修复了几个安全漏洞。 建议所有 PHP 5.6 用户升级到此版本。

更新内容

  • Mysqlnd:

    • Fixed bug #64526 (将缺失的 mysqlnd.* 参数添加到 php.ini-*).

  • Opcache:

    • Fixed bug #73402 (Opcache segfault 当使用类常量时调用一个方法).

    • Fixed bug #69090 (检查缓存文件权限)

  • OpenSSL:

    • Fixed bug #72776 (通过 openssl_pbkdf2 的 memcpy 函数中的参数无效).

  • Postgres:

    • Fixed bug #73498 (pg_copy_to() 生成 SQL 错误).

  • SOAP:

    • Fixed bug #73452 (Segfault (Regression for #69152)).

  • SQLite3:

    • Fixed bug #73530 (取消设置结果集可能会重置其他结果集).

  • Standard:

    • Fixed bug #73297 (HTTP stream wrapper should ignore HTTP 100 Continue).

  • WDDX:

    • Fixed bug #73631 (由于无效的 wddx 堆栈处理导致的内存泄漏). (bughunter at fosec dot vn).

详情查看 更新日志

下载地址:

http://windows.php.net/download/

「点点赞赏,手留余香」

    还没有人赞赏,快来当第一个赞赏的人吧!