0°

预警Apache Druid 远程代码执行漏洞 (CVE-2021-25646)

2021年1月31日,Apache Druid官方发布安全更新,修复了由安全安全发现的CVE-2021-25646 Apache Druid 远程代码执行漏洞。

漏洞描述

Apache Druid 是用Java编写的面向列的开源分布式数据存储,旨在快速获取大量事件数据,并在数据之上提供低延迟查询。近日,Apache Druid官方发布安全更新,修复了由安全安全发现的CVE-2021-25646 Apache Druid 远程代码执行漏洞。由于Apache Druid 默认情况下缺乏授权认证,攻击者可直接构造恶意请求执行任意代码,控制服务器,风险极大,本站安全专题提醒 Apache Druid 用户尽快排查服务器是否受影响并采取安全措施阻止漏洞攻击。

漏洞评分

CVE-2021-25646 高危

漏洞证明

影响版本

Apache Druid < 0.20.1

安全版本

Apache Druid 0.20.1

安全建议

升级至安全版本及其以上。

相关链接

https://github.com/apache/druid/releases/tag/druid-0.20.1

「点点赞赏,手留余香」

    还没有人赞赏,快来当第一个赞赏的人吧!